Log message #4198506

# At Username Text
# Aug 16th, 13:42 CakeBegginer can you guys help me where am I wrong
# Aug 16th, 13:41 CakeBegginer Hello guys, I'm stuck into an Issue, i have created a website with cakePHP and it is working well with localhost, but when I've uploaded it on server it is not, and showing me en error of "misconfiguration",
# Aug 16th, 13:24 neon1024 Good question for cakefest
# Aug 16th, 12:31 challgren I wish I could go but it would cost an arm and a leg for me is it going to web streamed at all?
# Aug 16th, 09:35 alexdd55976 i would so love to come to cakefest. first of all to meet you guys personally, also the topics are very interesting
# Aug 16th, 09:18 hmic s/ens/ions/
# Aug 16th, 09:17 hmic I am happy for suggestens before I decide to go ;-)
# Aug 16th, 09:17 neon1024 @hmic I have a hotel near Shinjuku-Gyoemmae subway station
# Aug 16th, 09:16 neon1024 Morning team! :wave:
# Aug 16th, 09:09 hmic Where are zou guys staying?
# Aug 16th, 09:09 koeller @admad thanks alot. works now :slightly_smiling_face:
# Aug 16th, 09:09 hmic ah, guys... I just thought about joining cakefest this time...
# Aug 16th, 09:04 admad @koeller by calling $next() first you are setting up the alias after your controller code already run :)
# Aug 16th, 08:44 koeller I would like to set a database connection through this TenantShardMiddleware. I added `$middleware->add(TenantShardMiddleware::class)` to my Application.php. When I debug the code the Middleware class is loaded correctly, but the ConnectionManager::alias won’t take any effect and my Table will always use the default database credentials. Any ideas? Thank you!
# Aug 16th, 07:26 conehead Good morning
# Aug 16th, 07:26 jotpe Hi
# Aug 16th, 02:49 D-rex it didnt solve errors just created more
# Aug 16th, 02:49 D-rex @challgren it wasn't but I did it anyway. I'm not sure why I would need to install it though if I haven't configured anything to use it
# Aug 16th, 02:33 kiwi_58 sdsd
# Aug 16th, 01:13 jslamka5685 The ObjectType database type was exactly what I needed.
# Aug 16th, 01:12 jslamka5685 @dereuromark Took me some time to figure out exactly what I needed to do, but your solution is top notch.
# Aug 15th, 23:11 dereuromark see geo plugin, it uses the same thing
# Aug 15th, 23:10 jslamka5685 How do I go about including a virtual field within a pagination query?
# Aug 15th, 20:13 latenal @admad, it worked! Thanks
# Aug 15th, 20:11 admad same for `Date`
# Aug 15th, 20:11 admad @latenal add `FrozenDate::setJsonEncodeFormat('yyyy-MM-dd')` in bootstrap
# Aug 15th, 20:04 latenal yes
# Aug 15th, 20:03 ricksaccous are you using _serialize?
# Aug 15th, 20:01 latenal Hi, how do I change date format in a json output? I have `index` method that returns dates like this “2019-08-15T00:00:00+00:00”. I would like to remove the time part (in the database this field is DATE not DATETIME)
# Aug 15th, 18:52 jotpe thanks
# Aug 15th, 18:52 jotpe :shuffleparrot:drives me crazy
# Aug 15th, 18:50 ricksaccous it's not using the actual roles table class when you do that though
# Aug 15th, 18:50 challgren did you try find()->where([])->contain()
# Aug 15th, 18:50 ricksaccous yeah because it uses magic
# Aug 15th, 18:50 jotpe o.O
# Aug 15th, 18:50 jotpe Without the contain the find is working without plugin prefix
# Aug 15th, 18:49 ricksaccous oh yeah lol
# Aug 15th, 18:49 ndm I never liked these magic tables
# Aug 15th, 18:49 jotpe Ty :slightly_smiling_face:
# Aug 15th, 18:48 jotpe I know it's gonna hurt @ndm
# Aug 15th, 18:46 ndm @jotpe `->get('Users.Users')`