Log message #4165301

# At Username Text
# Aug 7th, 08:34 clementcrown you can also see that intl is also enabled from that place, or what do you think?
# Aug 7th, 08:34 clementcrown @chrisshick http://landmarkpolytechnic.edu.ng/new.php
# Aug 7th, 08:32 chrisshick @clementcrown
# Aug 7th, 08:31 chrisshick Are you using nginx or apache?
# Aug 7th, 08:31 clementcrown ok
# Aug 7th, 08:30 chrisshick There could be multiple reasons for that
# Aug 7th, 08:30 clementcrown thanks @chrisshick,but I was expecting the error log to show today's date, or what do you think?
# Aug 7th, 08:30 chrisshick have you checked that it is in your php.ini
# Aug 7th, 08:29 clementcrown getting solutions to problem shouldnt be difficult like this @admad , how has my lack of experience caused the error log file to be updated last on the 4th of august and the site is still showing the same error?
# Aug 7th, 08:29 chrisshick @clementcrown it has to be the intl extension
# Aug 7th, 08:28 admad i have to go, hopefully someone else can help you
# Aug 7th, 08:27 clementcrown the error log has not even been updated since that time, and the site is not working
# Aug 7th, 08:26 clementcrown @admad,thanks for your help, can you see the last line of my error log ? the error log was last updated on the 4th of august
# Aug 7th, 08:26 admad > I am becoming tired of Cakephp don't rant about the framework when it's your lack of experience that is causing the problem
# Aug 7th, 08:26 clementcrown [04-Aug-2018 08:44:28 UTC] PHP Fatal error: You must enable the intl extension to use CakePHP. in /home2/landmar1/public_html/portal/config/bootstrap.php on line 25
# Aug 7th, 08:25 admad php doesn't lie, so if it says it can't find intl then it's not properly installed/loaded. your server could have different config files for cli and webserver so ensure it's enabled for both
# Aug 7th, 08:24 admad DON'T SHOW DETAILED ERRORS IN PUBLICLY ACCESSIBLE SITES
# Aug 7th, 08:24 clementcrown I am becoming tired of Cakephp
# Aug 7th, 08:23 clementcrown how else can I make the error show?
# Aug 7th, 08:23 clementcrown 'debug' => filter_var(env('DEBUG', TRUE), FILTER_VALIDATE_BOOLEAN),
# Aug 7th, 08:22 admad DON'T PUT SITES IN PRODUCTION WITH DEBUG OFF
# Aug 7th, 08:22 clementcrown sorry set to true
# Aug 7th, 08:22 clementcrown the debug is still set to false
# Aug 7th, 08:21 admad because with debug off all errors are converted to 4xx or 5xx. You don't want technical details about your app to be shown to your users in production do you?
# Aug 7th, 08:20 clementcrown i am even surprised the error are not displaying, why404 error ?
# Aug 7th, 08:16 clementcrown the error log is showing INTL exntsion issue , however, this extension has been installed and the server restarted
# Aug 7th, 08:12 admad check the error log for details of actual exception
# Aug 7th, 08:11 clementcrown please help me
# Aug 7th, 08:11 clementcrown please why is my cake application showing page not found http://landmarkpolytechnic.edu.ng/portal/users/login
# Aug 7th, 07:54 admad ;)
# Aug 7th, 07:54 ondrej.nedvidek how straightforward if you can 'read' :)
# Aug 7th, 07:53 ondrej.nedvidek just noticed in API ;) yep missed that originally .. thanks ;)
# Aug 7th, 07:53 admad @ondrej.nedvidek did you check the 3rd argument for `where()`? :slightly_smiling_face:
# Aug 7th, 07:40 ondrej.nedvidek @okelet thanks for tip ! ;)
# Aug 7th, 07:39 okelet @ondrej.nedvidek you can use $q->cleanCopy(), but it also clears more settings of the query, not only conditions
# Aug 7th, 07:29 ondrej.nedvidek Hi there ;) CakePHP 3 Query object. Is there option to change conditions (where) for Query object which has already set some? When I use where(), orWhere, andWhere it just adds another condition. But I need in ideal world delete old and insert new. Thanks
# Aug 7th, 02:45 blancessanchez30 hello how to update image on cake 2?
# Aug 6th, 22:04 rightscoreanalysis I think it is working now, I set explicitly false where required and prefex where applicable, deleted cookies and now the redirect loop seems to have stopped
# Aug 6th, 22:01 dereuromark also for all layout URLs. thats why my tools plugin provides helper methods here, e.g. linkDefault() etc.
# Aug 6th, 22:01 dereuromark prefix=>false for your login auth url
# Aug 6th, 22:01 dereuromark all your base URLs must always contain explicit setup